<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 3 things that diversity hiring initiatives get wrong - interviewing.io blog</title>
	<meta name="description" content="We&#039;re focusing too much on unconscious bias, not nearly enough on conscious bias, and are completely overlooking the interview practice gap." />
	<link rel="canonical" href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 3 things that diversity hiring initiatives get wrong" />
	<meta property="og:description" content="We&#039;re focusing too much on unconscious bias, not nearly enough on conscious bias, and are completely overlooking the interview practice gap." />
	<meta property="og:url" content="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" />
	<meta property="og:site_name" content="interviewing.io blog" />
	<meta property="article:published_time" content="2021-03-18T16:33:10+00:00" />
	<meta property="article:modified_time" content="2021-03-18T16:33:11+00:00" />
	<meta property="og:image" content="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_-1.png?fit=881%2C540&#038;ssl=1" />
	<meta property="og:image:width" content="881" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The 3 things that diversity hiring initiatives get wrong" />
	<meta name="twitter:description" content="We&#039;re focusing too much on unconscious bias, not nearly enough on conscious bias, and are completely overlooking the interview practice gap." />
	<meta name="twitter:image" content="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_-1.png?fit=881%2C540&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Aline Lerner">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="17 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blog.interviewing.io/#website","url":"https://blog.interviewing.io/","name":"interviewing.io blog","description":"better interviewing (and hiring) through data","potentialAction":[{"@type":"SearchAction","target":"https://blog.interviewing.io/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_-1.png?fit=881%2C540&ssl=1","width":881,"height":540},{"@type":"WebPage","@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#webpage","url":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/","name":"The 3 things that diversity hiring initiatives get wrong - interviewing.io blog","isPartOf":{"@id":"https://blog.interviewing.io/#website"},"primaryImageOfPage":{"@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#primaryimage"},"datePublished":"2021-03-18T16:33:10+00:00","dateModified":"2021-03-18T16:33:11+00:00","author":{"@id":"https://blog.interviewing.io/#/schema/person/a52d6b17dcc379f095f4d8dc9a286464"},"description":"We're focusing too much on unconscious bias, not nearly enough on conscious bias, and are completely overlooking the interview practice gap.","breadcrumb":{"@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/"]}]},{"@type":"BreadcrumbList","@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blog.interviewing.io/","url":"https://blog.interviewing.io/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/","url":"https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/","name":"The 3 things that diversity hiring initiatives get wrong"}}]},{"@type":"Person","@id":"https://blog.interviewing.io/#/schema/person/a52d6b17dcc379f095f4d8dc9a286464","name":"Aline Lerner","image":{"@type":"ImageObject","@id":"https://blog.interviewing.io/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=96&d=identicon&r=g","caption":"Aline Lerner"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="interviewing.io blog &raquo; Feed" href="https://blog.interviewing.io/feed/" />
<link rel="alternate" type="application/rss+xml" title="interviewing.io blog &raquo; Comments Feed" href="https://blog.interviewing.io/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="interviewing.io blog &raquo; The 3 things that diversity hiring initiatives get wrong Comments Feed" href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.interviewing.io\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-61c6837f8c264d8802d66e771edb0c71' href='https://blog.interviewing.io/_static/??-eJyNkltuxCAMRTdUhqBpUH6qLqUimDJuCEYYFGX3JaP0JTVpf6x7kY9tDEsSlmJxschyc7Njabhk0yK7wtIyyxkjvqIDyWUN7tLspR0/LF9kCtVjZOlrs6PLXo4VA8gxkJ1EwDGbvO74ARrMSrUInxHOEy3dq7IE5PLpxCnz5koydpIzQQ3tigGnFn9FagpkYN+CMAAUv2uhu16pTg1gwTxehR606oZr/9/OC4Lf9looiURcDqY4wvlmsoM2yXqXGP1f5AtGK5ksmiACeeIf5uwxPypsX2DXW+rz/KS00l039Gp4Bx7M15A=' type='text/css' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A600%2C%7CSource+Sans+Pro%3A400%2C700%7COpen+Sans%3A300&#038;display=fallback&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<!--[if IE]>
<script src='https://blog.interviewing.io/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.0.3' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://blog.interviewing.io/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://blog.interviewing.io/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://blog.interviewing.io/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.interviewing.io/wp-json/wp/v2/posts/3418" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.interviewing.io/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.interviewing.io/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcCjX0-T8' />
<link rel="alternate" type="application/json+oembed" href="https://blog.interviewing.io/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.interviewing.io%2Fthe-3-things-that-diversity-hiring-initiatives-get-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.interviewing.io/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.interviewing.io%2Fthe-3-things-that-diversity-hiring-initiatives-get-wrong%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/d6f8bc012813a0495ba9d4ce6/8f08d54f52f71c6a4285e72f9.js");</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://blog.interviewing.io/xmlrpc.php">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" id="sns_global_styles">/* OPTIONAL STYLES */

.chart {
  margin: 0 auto;
}

.chart-container .title {
  font-size: 18px;
}

.chart svg { width:100%; height: 100% }

.tick circle {
  fill-opacity: 0.4;
}

/* THIS IS USED TO CALCULATE WIDTH OF CHART */
.chart-container {
  width: 100%;
  height: 500px;
  margin: 0 auto;
  text-align: center;
  min-width: 400px;
  margin: 30px 0;
}

/* NECESSARY STYLES */
span.highlighter {
  border-bottom: 1px dotted steelblue;
  color: #428bca !important;
  cursor: pointer;
  font-weight: 600;
}

span.highlighter:hover {
    color: #2a6496;
}

.mean, g.cell {
  cursor: pointer;
}
circle.node {
  pointer-events: none;
}
line.link {
  stroke: #a0a0a0;
  stroke-opacity: 0.2;
  stroke-width: 1;
  stroke-dasharray: 10 1;
  pointer-events: none;
}
.axis path,
.axis line {
  fill: none;
  stroke: black;
  shape-rendering: crispEdges;
}

.axis text {
  font-family: 'Open Sans';
}
.yaxis text {
  font-size: 9pt;
}
.xaxis text {
  font-size: 16px;
}
.label {
  font-family: 'Open Sans';
  text-anchor: middle;
  font-size: 16px;
  fill: #333332;
}

rect.range {
  fill: #eee;
}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.5/d3.min.js"></script><link rel="icon" href="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/cropped-cropped-just-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/cropped-cropped-just-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/cropped-cropped-just-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/cropped-cropped-just-logo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.footnote-container, .easy-footnotes-wrapper {
  padding-top: 30px;
  border-top: 1px solid #ccc;
  margin-top: 60px;
}

.footnote-container sup {
  font-weight: 300;
}

.footnote {
  font-size: 14px;
  font-weight:300;
  padding-left: 5px;
  color: #333332 !important;
}

.blog-credits {
	display: none;
}

/* Quotes */
blockquote.good {
	border-left-color: lightgreen;
}

blockquote.bad {
	border-left-color: red;
}

/* Plotly */

.plotly-container {
  text-align: center;
  margin: 0 auto;
}

.plotly-container iframe {
  min-height: 550px;
}

@media screen and (max-width: 480px) {
  .plotly-container iframe {
  	min-height: 300px;
  }
}

.appendix {
  padding: 30px 30px 15px 30px;
  background: #eee;
  margin-top: 45px;
}

.sidebar-main li {
	line-height: 1.5em;
	font-size: 12px;
}

.widgets-list-layout img {
	border-radius: 50%;
}

.widgets-list-layout-links {
	margin-left: 20%;
	float:none;
}

#secondary li {
    margin-bottom: 1.5em !important;
}

.entry-meta, .entry-meta * {
	color: inherit;
	font-style:italic;
}

/* remove extra header padding on tablets and phones so more room for content */
@media screen and (max-width: 799px) {
	.ast-site-identity {
		padding: 0;
	}

	.sidebar-main {
		display: none;
	}
}

/* hack to hide menu items that aren't signup button on desktop & tablets */
@media screen and (min-width: 800px) {
	#primary-menu > li {
		display: none !important;
	}
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-54375317-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-3418 single-format-standard wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-3.0.3 ast-header-custom-item-outside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-flyout-menu-enable ast-default-above-menu-enable ast-flyout-right-side ast-default-below-menu-enable ast-full-width-layout ast-full-width-header ast-inherit-site-logo-sticky ast-primary-sticky-enabled ast-normal-title-enabled astra-addon-3.0.1">
<div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header
		class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-menu-toggle-icon ast-mobile-header-inline ast-above-header-mobile-stack ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			
<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div 
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://blog.interviewing.io/" class="custom-logo-link" rel="home"><img width="50" height="45" src="https://blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo-50x45.png" class="custom-logo jetpack-lazy-image" alt="interviewing.io blog" data-attachment-id="725" data-permalink="https://blog.interviewing.io/just-logo/" data-orig-file="https://blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo-50x45.png" data-orig-size="146,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="just-logo" data-image-description="" data-medium-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo.png?fit=146%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo.png?fit=146%2C132&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo.png?resize=50%2C45&amp;ssl=1 50w, https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo.png?w=146&amp;ssl=1 146w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://blog.interviewing.io/wp-content/uploads/2020/12/6e376-just-logo-50x45.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://blog.interviewing.io/" rel="home" itemprop="url" >
					interviewing.io blog
				</a>
			</span>
						<p class="site-description" itemprop="description">
				better interviewing (and hiring) through data
			</p>
					</div>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
					<div class="ast-button-wrap">
			<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-minimal "  aria-controls='primary-menu' aria-expanded='false'>
				<span class="screen-reader-text">Main Menu</span>
				<span class="menu-toggle-icon"></span>
							</button>
		</div>
			
			
		</div>
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border astra-menu-animation-fade  ast-mega-menu-enabled"><li id="menu-item-3147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3147"><a target="_blank" href="https://www.interviewing.io" class="menu-link "><span class="menu-text">Sign up for interview practice &#x2197;</span><span class="sub-arrow"></span></a></li><li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://blog.interviewing.io/category/deep-data-dives/" class="menu-link "><span class="menu-text">Deep data dives</span><span class="sub-arrow"></span></a></li><li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3143"><a href="https://blog.interviewing.io/category/hiring-is-broken/" class="menu-link "><span class="menu-text">Hiring is broken</span><span class="sub-arrow"></span></a></li><li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://blog.interviewing.io/category/for-employers-how-to-hire-better/" class="menu-link "><span class="menu-text">For employers/How to hire better</span><span class="sub-arrow"></span></a></li><li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3145"><a href="https://blog.interviewing.io/category/diversity/" class="menu-link "><span class="menu-text">Diversity</span><span class="sub-arrow"></span></a></li><li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="https://blog.interviewing.io/category/interview-tips/" class="menu-link "><span class="menu-text">Interview tips</span><span class="sub-arrow"></span></a></li><li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="https://blog.interviewing.io/category/salary-negotiation/" class="menu-link "><span class="menu-text">Salary negotiation</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>			<div class="ast-masthead-custom-menu-items button-custom-menu-item">
				<a class="ast-custom-button-link" href="https://interviewing.io/signup" target="_blank" ><div class=ast-custom-button>Sign up for mock interviews</div></a>			</div>
						</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-3418 post type-post status-publish format-standard has-post-thumbnail hentry category-diversity category-hiring-is-broken ast-article-single" id="post-3418" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">The 3 things that diversity hiring initiatives get wrong</h1><div class="entry-meta">By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Aline Lerner" 
				href="https://blog.interviewing.io/author/alinelerner/" rel="author"
				class="url fn n" itemprop="url"				>
				<span 
				class="author-name" itemprop="name"				>Aline Lerner</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> March 18, 2021</span><span class="updated" itemprop="dateModified"> March 18, 2021</span></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		
<p>I’ve been hiring engineers in some capacity for the past decade. Five years ago I founded interviewing.io, a technical recruiting marketplace that provides engineers with anonymous mock interviews and then fast-tracks top performers—regardless of who they are or how they look on paper—at top companies.</p>



<p>We’ve hosted close to 100K technical interviews on our platform and have helped thousands of engineers find jobs. For the last year or so, we’ve also been running a <a href="https://blog.interviewing.io/announcing-the-interviewing-io-technical-interview-practice-fellowship/" target="_blank" rel="noreferrer noopener">Fellowship program</a> specifically for engineers from underrepresented backgrounds.</p>



<p>That’s all to say that even though I have developed some strong opinions about “diversity hiring” initiatives, my opinions are based not on anecdotes but on cold, hard data. And the data points to the following 3 problems with these initiatives:</p>



<ol><li><strong>Over-indexing on unconscious bias, which ignores the much bigger problem of discrimination based on pedigree (i.e., conscious bias):</strong> Too many organizations invest in resume blinding and other attempts to mitigate unconscious bias at the top of the funnel. But they continue to ignore the much more problematic, ever-present <em>conscious </em>bias against engineers who didn’t attend a top school or work at a top company, which is especially troubling given that there are many more underrepresented engineers who didn’t attend top schools.</li><li><strong>Focusing on bias in the middle of the funnel rather than the top: </strong>The top of the funnel is orders of magnitude larger than the middle. By the time you get to the middle, you’ve weeded out most of your candidates from underrepresented backgrounds, and the damage has been done. Investing in bias training during interviews, therefore, gives you diminishing returns and is more of an exercise in optics than an attempt to fix anything.</li><li><strong>Ignoring the technical interview practice gap: </strong>Technical interviews are a learned skill, but access to practice is not equitably distributed. As a result, marginalized groups often underperform—not because they’re worse at engineering but simply because they haven’t had access to the same level of preparation. </li></ol>



<p>All three of these problems are somewhat subtle and require a bit of explanation, but until they’re addressed, we’re not going to make meaningful progress toward equitable representation in software engineering.</p>



<h2>Problem 1: Over-indexing on unconscious bias at the top of the funnel (while ignoring conscious bias)</h2>



<p>First off, what is the top of the funnel? In the case of hiring, this refers to the stage where we decide whether we want to move a candidate into our process. If a candidate applies online (inbound), this is the step where we look at their resume and decide whether or not to move forward. And if we’re actively trying to bring candidates into our process, this is when we look at their public profile (usually LinkedIn) and decide if we want to reach out to them (outbound).</p>



<p>Whether the candidate is inbound or outbound, we have limited information available to help us make a decision. The information we have available typically consists of a resume (or a resume-like profile) and contains biographical info like name, where they went to school and their graduation date, and their work history. From these few bits of data, we can glean—intentionally or not—a candidate’s gender and sometimes their race, their age, and their pedigree (i.e., did they attend an elite school and/or work at a top company?).</p>



<h3>Unconscious vs. conscious bias</h3>



<p>In this context, unconscious bias refers to making quick judgments, often without being aware of it, against someone based on the biographical info and other traits gleaned from their resume. In the context of engineering hiring, we tend to focus specifically on reducing bias around attributes like gender and race (though of course discrimination based on other traits like sexual orientation, age, beliefs, disability, etc., is also unacceptable).</p>



<p>Conscious bias, on the other hand, is the very <em>intentional </em>decision not to move forward with candidates who lack pedigree, i.e., those who didn’t attend an elite computer science school or work at a company with a well-established brand.<strong> Unlike unconscious bias, organizations don’t typically condemn this, and more often than not, conscious bias is actually codified into the hiring process, with explicit rules for the recruiting team that say something like, “</strong><strong><em>These are the schools we hire from, and these are the companies we look for on a resume. If a candidate doesn’t have either, let’s not move forward.”</em></strong></p>



<p>Either way, at the top of the funnel, before we ever interact with a candidate, we must decide if we want to bring them in for an interview based on very limited information, and that’s where things get complicated.</p>



<h3>Why anonymizing resumes isn’t enough</h3>



<p>At the top of the funnel, the canonical way to mitigate unconscious bias is to anonymize resumes. The idea is that if we can remove all signals that might help us uncover someone’s race and gender, then we, by definition, can’t be biased, right?</p>



<p>Here’s the problem. Though anonymizing resumes isn’t inherently bad, it’s not nearly enough. In a nutshell, as long as we keep over-indexing on top schools and top companies, it’s not mathematically possible to hit our goals, no matter how much unconscious bias mitigation and resume anonymization we perform.</p>



<p>It’s a fact: there are far more women and people of color who didn’t attend one of a handful of well-known universities than there are who did.<strong> </strong>To make matters worse, filtering based on pedigree doesn’t really work!<strong> As a result, the pedigree-based tradeoffs we currently make (in the name of keeping the bar high) exclude people from underrepresented backgrounds… without actually getting us the best candidates.</strong></p>



<h3>Over-indexing on resumes and pedigree</h3>



<p>Let’s talk about resumes first. The resume is a demonstrably terrible way to judge whether someone is a good engineer. People often talk about how, in the spirit of fairness, it’s important to consider non-pedigreed candidates, but there’s a tacit agreement that pedigree is useful and that we’re doing something charitable by broadening the pool. As a result, we accept the premise that we’re going to be either pragmatic or fair, but not both. However, everything I’ve learned from being in this business more than a decade has shown me that pitting fairness against pedigree creates a false dichotomy.</p>



<p>In other words, resumes inherently don’t carry enough signal about a candidate’s engineering ability to be useful. I’ve written extensively (and angrily) on this subject, and below I’ve linked the TL;DRs for 3 studies that all point to resumes being largely useless:</p>



<ul><li><a href="https://blog.alinelerner.com/lessons-from-a-years-worth-of-hiring-data/" target="_blank" rel="noreferrer noopener">The number of typos and grammatical errors on someone’s resume</a> matters much more than where they worked or went to school (the latter, in fact, didn’t matter at all)</li><li><a href="https://blog.alinelerner.com/resumes-suck-heres-the-data/" target="_blank" rel="noreferrer noopener">Neither recruiters nor engineers can figure out who the strong candidates are based on their resumes</a>, and, more importantly, they all disagree with each other about what a good candidate looks like</li><li>Data from interviewing.io (based on thousands of interviews) has shown that <a href="https://blog.interviewing.io/lessons-from-3000-technical-interviews/" target="_blank" rel="noreferrer noopener">where someone went to school has no bearing on their performance</a> in technical interviews</li></ul>



<p><strong>Simply put, even if you don’t care one iota about inclusion and just pragmatically want to hire the best candidates with the fewest amount of interviews, you should STILL stop focusing on resumes and pedigree.</strong></p>



<p>So we’re making decisions based on an incorrect heuristic and bad data. That’s not great, but what does it have to do with diversity? Here’s the thing. If you make hiring decisions based on pedigree, the numbers simply aren’t there, and it’s mathematically impossible to reach your hiring goals.</p>



<p>Here is some napkin math.<meta charset="utf-8"><span id='easy-footnote-1-3418' class='easy-footnote-margin-adjust'></span><span class='easy-footnote'><a href='#easy-footnote-bottom-1-3418' title='We did a much deeper, more rigorous dive into the size of the pipeline and even included an interactive model for whether Google and Facebook can meet their hiring goals &lt;a href=&quot;https://blog.interviewing.io/we-ran-the-numbers-and-there-really-is-a-pipeline-problem-in-eng-hiring/&quot; target=&quot;_blank&quot; rel=&quot;noreferrer noopener&quot;&gt;in this post&lt;/a&gt;.&lt;meta charset=&quot;utf-8&quot;&gt;'><sup>1</sup></a></span> Every year, about 60,000 students graduate in the US with a computer science degree. If you only hire from top schools, your pool narrows to about 6,000. Of those, about 1,500 are women and fewer than 1,000 are people of color. With the U.S. Bureau of Labor Statistics (BLS) expecting nearly 140,000 new engineering jobs over the 2016–26 decade, it’s laughable to believe that any given company will be able to meet its diversity goals by hiring this way. </p>



<h3>What happens when you mitigate <em>conscious</em> bias</h3>



<p>But what happens if you look beyond elite schools and start mitigating <em>conscious</em> bias? That’s when you start to have a real shot. Below is a model we built to capture the size of the candidate pool (for gender, specifically) that shows what will happen if we keep hiring the way we’re hiring now vs. expanding our pool beyond elite schools and focusing on what people can actually do, instead of how they look on paper.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="2215" data-permalink="https://blog.interviewing.io/we-ran-the-numbers-and-there-really-is-a-pipeline-problem-in-eng-hiring/gender-parity-is-within-reach-if-we-change-how-we-hire/" data-orig-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=897%2C547&amp;ssl=1" data-orig-size="897,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gender parity is within reach if we change how we hire" data-image-description data-medium-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=897%2C547&amp;ssl=1" loading="lazy" src="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?resize=673%2C410&#038;ssl=1" alt class="wp-image-2215 jetpack-lazy-image" width="673" height="410" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?resize=673%2C410&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2215" data-permalink="https://blog.interviewing.io/we-ran-the-numbers-and-there-really-is-a-pipeline-problem-in-eng-hiring/gender-parity-is-within-reach-if-we-change-how-we-hire/" data-orig-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=897%2C547&amp;ssl=1" data-orig-size="897,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gender parity is within reach if we change how we hire" data-image-description="" data-medium-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?fit=897%2C547&amp;ssl=1" loading="lazy" src="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/d27ee-gender-parity-is-within-reach-if-we-change-how-we-hire.png?resize=673%2C410&#038;ssl=1" alt="" class="wp-image-2215" width="673" height="410" data-recalc-dims="1" /></noscript></figure></div>



<p>You can read more about <a href="https://blog.interviewing.io/we-ran-the-numbers-and-there-really-is-a-pipeline-problem-in-eng-hiring/" target="_blank" rel="noreferrer noopener">how we built this model</a>, but we looked at two alternative sources of candidates: MOOCs and bootcamps. In 2015 alone, over 35 million people signed up for at least one MOOC course, and in 2018 MOOCs collectively had over 100M students.</p>



<p>Because they’re cheaper and much faster than a four-year program, bootcamps seem like a rational choice when compared to the price of attending a top university. Since 2013, bootcamp enrollment has grown 9X, with a total of 20,316 graduates in 2018. <strong>Though these numbers represent enrollment across all genders, and the raw number of grads lags behind CS programs, the portion of women graduating from bootcamps is also on the rise and graduation from online programs has actually reached gender parity (as compared to only 20% in traditional CS programs).</strong></p>



<p>But, even if lower-tier schools and alternative programs have their fair share of talent, how do we surface the most qualified candidates in the absence of the signals we’re used to? Good news. In this brave new world, where we have the technology to write code together remotely, and where we can collect data and reason about it, technology has the power to free us from relying on proxies.&nbsp;</p>



<p>At interviewing.io, we make it possible to move away from proxies by providing engineers with hyperrealistic, rigorous mock interviews and connecting top performers with employers, regardless of how the candidates look on paper.</p>



<p>Or if you don’t use us, there’s a slew of asynchronous coding assessments like CodeSignal, HackerRank, and Triplebyte, that can help you filter down your candidates before you invest precious engineering time into interviewing them.</p>



<p>So, despite the numbers and the bevy of available solutions, why do we still latch on to mitigating unconscious bias? Sadly, it’s easier. Removing names from a resume is eminently doable. Redefining credentialing in software engineering is really hard (I know, the interviewing.io team and I have been at this for over five years). But unless we can talk openly about this problem and stop pretending that unconscious bias mitigation will solve our problems, we can’t make meaningful progress toward equitable representation.</p>



<p>So far, we’ve just talked about bias at the top of the funnel. What about the bias we encounter when, instead of looking at a piece of paper, we’re interacting with another human, especially a human who doesn’t look like us?</p>



<h2>Problem 2: Focusing on bias in the middle of the funnel rather than the top</h2>



<p>The second problem I’ve observed occurs during the middle of the funnel, once candidates have made it through the door. Unconscious bias training tries to make us better at interacting with (and avoiding making judgments about) people who don’t look like us. It’s a well-intentioned attempt, but <a href="https://www.mckinsey.com/featured-insights/gender-equality/focusing-on-what-works-for-workplace-diversity" target="_blank" rel="noreferrer noopener">sadly it’s been shown not to work</a>, and it can even be responsible for people digging their heels in on the prejudices they hold.</p>



<p>Most importantly, and this is perhaps the more subtle point, by the time a candidate gets to an interviewer, numerically speaking, it’s too late—you’ve already filtered out most of the candidates who would have moved your numbers, and any effort you put in at this step in the funnel gives you diminishing returns.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="3437" data-permalink="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/hiring_funnel_example__5_/" data-orig-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=881%2C540&amp;ssl=1" data-orig-size="881,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hiring_funnel_example__5_" data-image-description data-medium-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=881%2C540&amp;ssl=1" loading="lazy" src="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=661%2C405&#038;ssl=1" alt class="wp-image-3437 jetpack-lazy-image" width="661" height="405" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?w=881&amp;ssl=1 881w, https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=768%2C471&amp;ssl=1 768w" data-lazy-sizes="(max-width: 661px) 100vw, 661px" data-lazy-src="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=661%2C405&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3437" data-permalink="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/hiring_funnel_example__5_/" data-orig-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=881%2C540&amp;ssl=1" data-orig-size="881,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hiring_funnel_example__5_" data-image-description="" data-medium-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?fit=881%2C540&amp;ssl=1" loading="lazy" src="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=661%2C405&#038;ssl=1" alt="" class="wp-image-3437" width="661" height="405" srcset="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?w=881&amp;ssl=1 881w, https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=300%2C184&amp;ssl=1 300w, https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_.png?resize=768%2C471&amp;ssl=1 768w" sizes="(max-width: 661px) 100vw, 661px" data-recalc-dims="1" /></noscript></figure></div>



<p>Put another way, there are often 100X the number of candidates at the top of the funnel than at the next stage. Most get cut before they ever talk to a human, simply based on their resumes. Despite that, employers are investing in training interviewers, which unfortunately is only relevant at a stage that most of the non-traditional talent won’t reach. Any gains we can make in the middle of the funnel are mathematically negligible compared to the gains we can make at the top (where, as you saw in the previous section, we persist in our conscious bias and call it a best practice).<br>Especially when you have limited resources to mitigate bias in your process, and as more and more of your team fall victim to <a href="https://www.forbes.com/sites/janicegassam/2020/05/27/has-diversity-become-a-dirty-word/?sh=9881c585a9bd" target="_blank" rel="noreferrer noopener">diversity fatigue</a>, investing so much effort into a part of the funnel that has a very real cap on its ROI makes no sense—even less so given that the thing you’re doing doesn’t even work.</p>



<h2>Problem 3: Ignoring the technical interview practice gap</h2>



<p>Of all the problems with diversity hiring, this one is the most subtle and perhaps the most damaging. Because it’s such an important (and tricky) topic that requires going in depth to fully understand, I encourage you to read the <a href="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/" target="_blank" rel="noreferrer noopener">detailed post that I wrote last week</a> focusing just on this topic. .</p>



<p>Attending an elite computer science institution (like MIT, where I went) provides students with a number of benefits, but perhaps the most significant is boundless access to technical interview practice.</p>



<p>MIT offered a multi-week course dedicated to passing technical interviews, and I got support from my peers who were interviewing at FAANG for internships and new grad positions. This allowed us to practice with each other, share our successes and failures, and recognize just how much of technical interviewing is a numbers game. <strong>And we learned that bombing a Google interview did not mean that you weren’t meant to be an engineer. It just meant that you needed to work some more problems, do more mock interviews, and try again at Facebook.</strong></p>



<p>But let’s put the anecdotal experience aside and examine the data that we at interviewing.io have collected. We’ve hosted close to 100K interviews on our platform, which has taught us two things about the technical interview: 1) like standardized testing, it’s a learned skill, and 2) unlike standardized testing, interview results are not consistent or repeatable—the same candidate can ace one interview and fail another one the same day.</p>



<h3>The importance of interview practice</h3>



<p>In a recent study, <a href="https://blog.interviewing.io/how-do-i-know-if-im-ready-to-interview-at-faang/" target="_blank" rel="noreferrer noopener">we looked at how people who got jobs at FAANG performed</a> in practice vs. those who did not. We discovered that technical ability did not obviously associate with interview success, but the number of practice interviews people completed (either on interviewing.io or elsewhere) did. Surprisingly, no other factors we included in our model (seniority, gender, degree, etc.) mattered at all.</p>



<p><strong>Secondly, technical interview performance from interview to interview is fairly inconsistent, even among strong candidates. </strong>(Notably, consistency appears to have nothing to do with seniority, pedigree, or anything else.)<strong> In fact, </strong><a href="https://blog.interviewing.io/after-a-lot-more-data-technical-interview-performance-really-is-kind-of-arbitrary/" target="_blank" rel="noreferrer noopener"><strong>only about 20% of interviewees perform consistently</strong></a><strong> from interview to interview. Why does this matter? Once you’ve done a few traditional technical interviews, you learn to account for and accept the volatility and lack of determinism in the process.</strong> If you happen to have the benefit of speaking with friends who’ve also been through it, it only gets easier. But what if you don’t?</p>



<h3>How the interview practice gap hurts underrepresented groups the most</h3>



<p>In an earlier post, we wrote about how <a href="https://blog.interviewing.io/we-built-voice-modulation-to-mask-gender-in-technical-interviews-heres-what-happened/#attrition">women quit interview practice 7 times more often than men</a> after just one bad interview. Unfortunately, this is likely affecting other underrepresented and underserved groups as well.</p>



<p><strong>This is a broken process for everyone, but the flaws within the system hit these groups the hardest—and simply because they haven’t had the opportunity to internalize exactly how much of technical interviewing is a game.</strong></p>



<p>So what does this have to do with the practice gap? The key takeaway from our research has shown that there is<strong> a meaningful bump in performance </strong>(almost 2X as likely to pass!)<strong> for candidates who have completed at least 5 practice interviews. </strong>This isn’t a lot of interviews for someone who’s actively practicing and knows how the interview prep game works.<strong> </strong>But it’s a far cry from what companies who are looking to boost their diversity numbers offer their candidates, and it’s equally far from what bootcamps, an increasingly important source of candidates from underrepresented backgrounds, provide their students.</p>



<p>Why are bootcamps, universities, and employers all falling short and exacerbating the practice gap? With employers and bootcamps, the teams responsible for facilitating interview info sessions or mock interviews typically have non-technical backgrounds and lack a good grasp of the significant differences between preparing for behavioral interviews and technical ones.&nbsp;</p>



<p>Preparing for technical interviews (and other analytical, domain-specific interviews) is more similar to studying for a math test than rehearsing how to present yourself and tell your story. But until you’ve done it, you won’t really get it.</p>



<p>The worst effect of the practice gap occurs when companies simply walk away from their expanded recruiting efforts, with the mistaken belief that they should return to recruiting exclusively from elite institutions. Or worse, they sometimes have their unconscious biases about race and/or gender confirmed, when the actual problem isn’t the candidates but their lack of access to practice.</p>



<p>In fact, a few years ago, we ran a study where we looked at interview performance by school tier. For students who were actively and regularly practicing, <a href="https://blog.interviewing.io/we-looked-at-how-a-thousand-college-students-performed-in-technical-interviews-to-see-if-where-they-went-to-school-mattered-it-didnt/">there was no difference between elite schools and non-elite schools</a>!</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="3394" data-permalink="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/new-grad-interview-performance-by-school-tier-2/" data-orig-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Grad Interview Performance by School Tier" data-image-description data-medium-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=1024%2C683&amp;ssl=1" loading="lazy" src="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=512%2C342&#038;ssl=1" alt class="wp-image-3394 jetpack-lazy-image" width="512" height="342" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=512%2C342&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3394" data-permalink="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/new-grad-interview-performance-by-school-tier-2/" data-orig-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Grad Interview Performance by School Tier" data-image-description="" data-medium-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?fit=1024%2C683&amp;ssl=1" loading="lazy" src="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=512%2C342&#038;ssl=1" alt="" class="wp-image-3394" width="512" height="342" srcset="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/New-Grad-Interview-Performance-by-School-Tier-1.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /></noscript></figure></div>



<h2>How to actually increase representation</h2>



<p>So far I’ve outlined my three main problems with diversity hiring initiatives—but what’s the solution? A few things:</p>



<h3>Stop over-indexing on resumes</h3>



<p>In this brave new world, where we have the technology to write code together remotely, and where we can collect data and reason about it, technology has the power to free us from relying on proxies, so that we can look at each individual as an indicative, unique bundle of performance-based data points. At interviewing.io, we make it possible to move away from proxies by looking at each interviewee as a collection of data points that tell a story, rather than a largely signal-less document a recruiter looks at for 10 seconds and then makes a largely arbitrary decision before moving on to the next candidate.</p>



<p>Of course, this post lives on our blog, so I’ll take a moment to plug what we do. In a world where there’s a growing credentialing gap and where it’s really hard to figure out how to separate a mediocre non-traditional candidate from a stellar one, we can help. interviewing.io helps companies find and hire engineers based on ability, not pedigree. We give out free mock interviews to engineers, and we use the data from these interviews to identify top performers, independently of how they look on paper. Those top performers then get to interview anonymously with employers on our platform (we’ve hired for Lyft, Uber, Dropbox, Quora, and many other great, high-bar companies). And this system works. Not only are our candidates’ conversion rates 3X the industry standard (about 70% of our candidates ace their phone screens, as compared to 20-25% in a typical, high-performing funnel), about 40% of the hires made by top companies on our platform have come from non-traditional backgrounds. Because of our completely anonymous, skills-first approach, we’ve seen an interesting phenomenon happen time and time again: when an engineer unmasks at the end of a successful interview, the company in question realizes that the student who just aced their phone screen was one whose resume was sitting at the bottom of the pile all along (we recently had someone get hired after having been rejected by that same company 3 times based on his resume!).</p>



<p>Frankly, think of how much time and money you’re wasting competing for only a small pool of superficially qualified candidates when you could be hiring overlooked talent that’s actually qualified. Your CFO will be happier, and so will your engineers. Look, whether you use us or something else, there’s a slew of tech-enabled solutions that are redefining credentialing in engineering, from asynchronous coding assessments like CodeSignal or HackerRank to solutions that help you vet your inbound candidate pool, like Karat.</p>



<p>And using these new tools isn’t just paying lip service to a long-suffering D&amp;I initiative. It gets you the candidates that everyone in the world isn’t chasing without compromising on quality, helps you make more hires faster, and just makes hiring fairer across the board. And, yes, it will also help you meet your diversity goals.</p>



<h3>Stop paying for unconscious bias training, and spend that budget on interview practice for your candidates</h3>



<p>As you saw above, interview practice is absolutely key to success in technical interviews, but access to practice is not equitably distributed. I contend that tech giants, universities, and bootcamps could close the practice gap, level the playing field in software engineering, and hit our representation goals by simply providing candidates who need them with five  professional mock interviews each. Hell, we would do it ourselves if we had the means. Yes, this will cost a few hundred dollars per candidate, but compared to the cost of sourcing and interviewing them, it’s a small change.</p>



<p>Moreover, if you’re spending a significant amount of money on initiatives like unconscious bias training, <a href="https://www.mckinsey.com/featured-insights/gender-equality/focusing-on-what-works-for-workplace-diversity">which has been shown to be ineffective</a>, you could make a much bigger impact by shifting that budget toward interview practice for your candidates.</p>



<p>If you’re an employer, <a href="mailto:hello@interviewing.io">reach out to us</a> so we can help you make this a reality.</p>



<p>Whether you only do some of these things, and whether you do them with us or with other tools and products, let’s stop simply talking about how we need to fix representation in tech and instead do something that actually makes a difference. We can fix the diversity hiring initiatives that have failed us and ensure that the best people actually get hired.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" data-text="The 3 things that diversity hiring initiatives get wrong" data-via="interviewingio" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><ol class="easy-footnotes-wrapper"><li class="easy-footnote-single"><span id="easy-footnote-bottom-1-3418" class="easy-footnote-margin-adjust"></span>We did a much deeper, more rigorous dive into the size of the pipeline and even included an interactive model for whether Google and Facebook can meet their hiring goals <a href="https://blog.interviewing.io/we-ran-the-numbers-and-there-really-is-a-pipeline-problem-in-eng-hiring/" target="_blank" rel="noreferrer noopener">in this post</a>.<a class="easy-footnote-to-top" href="#easy-footnote-1-3418"></a></li></ol>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
			<div class="comments-count-wrapper">
			<h3 class="comments-title">
				3 thoughts on &ldquo;The 3 things that diversity hiring initiatives get wrong&rdquo;			</h3>
		</div>

		
		<ol class="ast-comment-list">
							<li class="comment even thread-even depth-1" id="li-comment-2200">

					<article id="comment-2200" class="ast-comment">
						<div class='ast-comment-avatar-wrap'><img alt src="https://secure.gravatar.com/avatar/eb513e22f9a6643f0f137a12d07d4898?s=50&#038;d=identicon&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eb513e22f9a6643f0f137a12d07d4898?s=100&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eb513e22f9a6643f0f137a12d07d4898?s=50&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb513e22f9a6643f0f137a12d07d4898?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb513e22f9a6643f0f137a12d07d4898?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><!-- Remove 1px Space
						--><div class="ast-comment-data-wrap">
							<div class="ast-comment-meta-wrap">
								<header class="ast-comment-meta ast-row ast-comment-author vcard capitalize"><div class="ast-comment-cite-wrap ast-col-lg-12"><cite><b class="fn">Radhika</b> </cite></div><div class="ast-comment-time ast-col-lg-12"><span  class="timendate"><a href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#comment-2200"><time datetime="2021-03-18T09:50:59-07:00">March 18, 2021 at 9:50 am</time></a></span></div>
								</header> <!-- .ast-comment-meta -->
							</div>
							<section class="ast-comment-content comment">
								<p>&gt; Or if you don’t use us, there’s a slew of asynchronous coding assessments like CodeSignal, HackerRank, and Triplebyte, that can help you filter down your candidates before you invest precious engineering time into interviewing them.</p>
<p>No candidate in their right mind should ever waste their time doing a multiple choice HackerRank interview before a human at the company even talks to you. This is not only an entitled interviewing practice, but it&#8217;s unpaid labor that favors folks with less responsibility (ie. men). My time is valuable.</p>
								<div class="ast-comment-edit-reply-wrap">
																		<span class="ast-reply-link"><a rel='nofollow' class='comment-reply-link' href='#comment-2200' data-commentid="2200" data-postid="3418" data-belowelement="comment-2200" data-respondelement="respond" data-replyto="Reply to Radhika" aria-label='Reply to Radhika'>Reply</a></span>								</div>
															</section> <!-- .ast-comment-content -->
						</div>
					</article><!-- #comment-## -->
				<!-- </li> -->
				<ol class="children">
				<li class="comment byuser comment-author-alinelerner bypostauthor odd alt depth-2" id="li-comment-2206">

					<article id="comment-2206" class="ast-comment">
						<div class='ast-comment-avatar-wrap'><img alt src="https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=50&#038;d=identicon&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=100&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=50&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7ff8af67130d33291f222342347e44a?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><!-- Remove 1px Space
						--><div class="ast-comment-data-wrap">
							<div class="ast-comment-meta-wrap">
								<header class="ast-comment-meta ast-row ast-comment-author vcard capitalize"><div class="ast-comment-cite-wrap ast-col-lg-12"><cite><b class="fn">Aline Lerner</b> <span class="ast-highlight-text ast-cmt-post-author"></span></cite></div><div class="ast-comment-time ast-col-lg-12"><span  class="timendate"><a href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#comment-2206"><time datetime="2021-03-18T17:06:13-07:00">March 18, 2021 at 5:06 pm</time></a></span></div>
								</header> <!-- .ast-comment-meta -->
							</div>
							<section class="ast-comment-content comment">
								<p>We agree that coding tests are not ideal and that the value asymmetry is not a good look. But if a company is not willing to make major changes to their process, at least a coding test will give non-traditional candidates a chance.</p>
<p>In our ideal world, everyone uses interviewing.io, and the first interaction between a candidate and a company is a conversation between 2 engineers.</p>
								<div class="ast-comment-edit-reply-wrap">
																		<span class="ast-reply-link"><a rel='nofollow' class='comment-reply-link' href='#comment-2206' data-commentid="2206" data-postid="3418" data-belowelement="comment-2206" data-respondelement="respond" data-replyto="Reply to Aline Lerner" aria-label='Reply to Aline Lerner'>Reply</a></span>								</div>
															</section> <!-- .ast-comment-content -->
						</div>
					</article><!-- #comment-## -->
				<!-- </li> -->
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="li-comment-2205">

					<article id="comment-2205" class="ast-comment">
						<div class='ast-comment-avatar-wrap'><img alt src="https://secure.gravatar.com/avatar/ae44a7f163949fb1c7c1816118685733?s=50&#038;d=identicon&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ae44a7f163949fb1c7c1816118685733?s=100&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ae44a7f163949fb1c7c1816118685733?s=50&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ae44a7f163949fb1c7c1816118685733?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae44a7f163949fb1c7c1816118685733?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript></div><!-- Remove 1px Space
						--><div class="ast-comment-data-wrap">
							<div class="ast-comment-meta-wrap">
								<header class="ast-comment-meta ast-row ast-comment-author vcard capitalize"><div class="ast-comment-cite-wrap ast-col-lg-12"><cite><b class="fn">Creence Lin</b> </cite></div><div class="ast-comment-time ast-col-lg-12"><span  class="timendate"><a href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/#comment-2205"><time datetime="2021-03-18T15:44:31-07:00">March 18, 2021 at 3:44 pm</time></a></span></div>
								</header> <!-- .ast-comment-meta -->
							</div>
							<section class="ast-comment-content comment">
								<p>I am not sure that &#8220;Stop paying for unconscious bias training&#8221; is the entirely right permanent approach as unconscious bias still exists and bias of all types need to be eliminated, conscious and unconscious.  If current unconscious bias training is not effective, then maybe there needs to be more research on how it can be made more effective and revamps of curriculums.  Even if I am able to pass a blind interview, I don&#8217;t interview or work as a raceless genderless person and it is limiting if your co-workers or potential co-workers have unconscious biases about you that they are not aware of.</p>
								<div class="ast-comment-edit-reply-wrap">
																		<span class="ast-reply-link"><a rel='nofollow' class='comment-reply-link' href='#comment-2205' data-commentid="2205" data-postid="3418" data-belowelement="comment-2205" data-respondelement="respond" data-replyto="Reply to Creence Lin" aria-label='Reply to Creence Lin'>Reply</a></span>								</div>
															</section> <!-- .ast-comment-content -->
						</div>
					</article><!-- #comment-## -->
				<!-- </li> -->
				</li><!-- #comment-## -->
		</ol><!-- .ast-comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-3-things-that-diversity-hiring-initiatives-get-wrong/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://blog.interviewing.io/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='3418' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="827cab11f8" /></p><input type="hidden" id="ak_js" name="ak_js" value="78"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
				<aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Most popular posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/" title="The technical interview practice gap, and how it keeps underrepresented groups out of software engineering" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/2020-10-28-facebook-passed-phone-tech.png?resize=40%2C40&#038;ssl=1" alt="The technical interview practice gap, and how it keeps underrepresented groups out of software engineering" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://blog.interviewing.io/the-technical-interview-practice-gap-and-how-it-keeps-underrepresented-groups-out-of-software-engineering/" title="The technical interview practice gap, and how it keeps underrepresented groups out of software engineering" class="bump-view" data-bump-view="tp">The technical interview practice gap, and how it keeps underrepresented groups out of software engineering</a>
							</div>
													</li>
										<li>
						<a href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" title="The 3 things that diversity hiring initiatives get wrong" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/blog.interviewing.io/wp-content/uploads/2021/03/Hiring_funnel_example__5_-1.png?fit=881%2C540&#038;ssl=1&#038;resize=40%2C40" alt="The 3 things that diversity hiring initiatives get wrong" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://blog.interviewing.io/the-3-things-that-diversity-hiring-initiatives-get-wrong/" title="The 3 things that diversity hiring initiatives get wrong" class="bump-view" data-bump-view="tp" aria-current="page">The 3 things that diversity hiring initiatives get wrong</a>
							</div>
													</li>
										<li>
						<a href="https://blog.interviewing.io/how-do-i-know-if-im-ready-to-interview-at-faang/" title="How do I know if I’m ready to interview at FAANG?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/197f0-2020-10-30-google-phone-familiar.png?fit=477%2C399&#038;ssl=1&#038;resize=40%2C40" alt="How do I know if I’m ready to interview at FAANG?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://blog.interviewing.io/how-do-i-know-if-im-ready-to-interview-at-faang/" title="How do I know if I’m ready to interview at FAANG?" class="bump-view" data-bump-view="tp">How do I know if I’m ready to interview at FAANG?</a>
							</div>
													</li>
										<li>
						<a href="https://blog.interviewing.io/exactly-what-to-say-when-recruiters-ask-you-to-name-the-first-number/" title="Exactly what to say when recruiters ask you to name the first number... and other negotiation word-for-words" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/blog.interviewing.io/wp-content/uploads/2018/08/0_7vsHTWwtvZYDXgcd.jpeg?fit=540%2C282&#038;ssl=1&#038;resize=40%2C40" alt="Exactly what to say when recruiters ask you to name the first number... and other negotiation word-for-words" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://blog.interviewing.io/exactly-what-to-say-when-recruiters-ask-you-to-name-the-first-number/" title="Exactly what to say when recruiters ask you to name the first number... and other negotiation word-for-words" class="bump-view" data-bump-view="tp">Exactly what to say when recruiters ask you to name the first number... and other negotiation word-for-words</a>
							</div>
													</li>
										<li>
						<a href="https://blog.interviewing.io/ive-conducted-over-600-technical-interviews-on-interviewing-io-here-are-5-common-problem-areas-ive-seen/" title="I’ve conducted over 600 technical interviews on interviewing.io. Here are 5 common problem areas I’ve seen." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/blog.interviewing.io/wp-content/uploads/2020/12/cropped-cropped-just-logo.png?fit=40%2C40&#038;ssl=1" alt="I’ve conducted over 600 technical interviews on interviewing.io. Here are 5 common problem areas I’ve seen." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://blog.interviewing.io/ive-conducted-over-600-technical-interviews-on-interviewing-io-here-are-5-common-problem-areas-ive-seen/" title="I’ve conducted over 600 technical interviews on interviewing.io. Here are 5 common problem areas I’ve seen." class="bump-view" data-bump-view="tp">I’ve conducted over 600 technical interviews on interviewing.io. Here are 5 common problem areas I’ve seen.</a>
							</div>
													</li>
					</ul>
</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Stuff we write about</h2><nav role="navigation" aria-label="Stuff we write about">
			<ul>
					<li class="cat-item cat-item-2392"><a href="https://blog.interviewing.io/category/deep-data-dives/">Deep data dives</a>
</li>
	<li class="cat-item cat-item-2394"><a href="https://blog.interviewing.io/category/diversity/">Diversity</a>
</li>
	<li class="cat-item cat-item-2390"><a href="https://blog.interviewing.io/category/for-employers-how-to-hire-better/">For employers/How to hire better</a>
</li>
	<li class="cat-item cat-item-2395"><a href="https://blog.interviewing.io/category/hiring-is-broken/">Hiring is broken</a>
</li>
	<li class="cat-item cat-item-2389"><a href="https://blog.interviewing.io/category/interview-tips/">Interview tips</a>
</li>
	<li class="cat-item cat-item-2391"><a href="https://blog.interviewing.io/category/salary-negotiation/">Salary negotiation</a>
</li>
			</ul>

			</nav></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Latest tweets</h2><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="7" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/interviewingio" href="https://twitter.com/interviewingio">My Tweets</a></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->

		<footer 
		class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		>

			
			
			
		</footer><!-- #colophon -->
			</div><!-- #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="screen-reader-text">Scroll to Top</span>
</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript" id="sns_global_scripts">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</script><link rel='stylesheet' id='all-css-270c8bab21c094f2319f19dfd91b3727' href='https://blog.interviewing.io/_static/??-eJyVjDEOwjAQBD+EfSSCSBSIt1jmQA72nZM9K8rvIUUKREW3mtXMUl1UMRajmtszCWhkqyG+qOi9ZQbFMGsD5/1wO/AROCy/AQ5Y3UPVRO3jB4ANNFmqNE6N59Vv25ck/xW+6ebeyrUbutPxMpz7/g2MUU04' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://blog.interviewing.io/wp-includes/css/dashicons.min.css?ver=5.7' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"the-3-things-that-diversity-hiring-initiatives-get-wrong\"}","edit_post_url":"https:\/\/blog.interviewing.io\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/blog.interviewing.io\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","infinite_nonce":"6e17bd6412","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/blog.interviewing.io","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"1","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"both","sticky_header_style":"none","sticky_hide_on_scroll":"","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"","header_logo_width":"","responsive_header_logo_width":{"desktop":"50","tablet":"","mobile":"0"},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","header_menu_count":"3","is_header_builder_active":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.interviewing.io\/wp-admin\/admin-ajax.php","nonce":"af38dfd452","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.interviewing.io\/wp-login.php?redirect_to=https%3A%2F%2Fblog.interviewing.io%2Fthe-3-things-that-diversity-hiring-initiatives-get-wrong%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://blog.interviewing.io/_static/??-eJytUuFywiAMfqEhtlt1/bHzUXYUUo0CQUh13dOPWt31ds7T2/5ACPny5UtyDAK9tp2BJLdJanIOPIsIwfYzh362TU/HIDR5zn7JG3A5UiWOKp8J+ATLgdgiGJm4t3AFF2y3Rp9jgYPSO/meSWXToTUybIjJn68bUE2NJb1L0mDisdbRIZRHpxjpcaTF9YYb+vgB7IIlZc4yhTIm1zexxWJeFcW8eDVtvTS1eCmei7Kqq/s18xGZIQpGBxb9PR07gDcUpeqYslhGffkRVn32IndgnQeToh4EYs4RE+ihKdQkiIdMFsj2LVr732QT1yT1dKvyE1wD5rHF0CpSl8B+c18cv7CMJQyTu8kEKvWiJWJPfFrl0xLvGYPc7juI/Wyw/5xAq9zp6wnUDpMDHrW2FF2OW7m3YlFUdVmVy/ILpmpaNQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://blog.interviewing.io/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'186449190',post:'3418',tz:'-7',srv:'blog.interviewing.io'} ]);
	_stq.push([ 'clickTrackerInit', '186449190', '3418' ]);
</script>
	</body>
</html>
